Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

If you're having vertical lines...


Gildahl
 Share

Recommended Posts

If you are experiencing the vertical line issue, could you try something...

Switch your headset into Performance mode (2448x1224, 120Hz) and use it for a while.  I'd say, at least 10 to 15 minutes.  After that, return to your normal resolution mode.

Do you see a difference?

Link to comment
Share on other sites

Yes, unfortunately, the vertical lines when moving my head have returned on my new unit.  Seemed to have happened after I moved the slider to join the Beta and new software was installed, but cannot say with certainty that that was the cause since switching back had no effect.  This time the lines seem more like white lines than black ones, but either way,  I reported the issue to HTC and they responded quite quickly with things for me to try.  One of these was to see if the problem was visible at other resolutions. I normally use Ultra resolution, so I tried all the others.  The vertical lines continued to be just as stark until I got down to Performance mode, where they seemed to be less intense.  That was interesting, but not very useful for obvious reasons; however, when I returned to Ultra mode the vertical lines seemed a bit less severe.  So on a hunch, I went back to Performance mode and used it for about 10-15 minutes.  Over this time the vertical lines seemed to slowly fade even more, and when I eventually returned to Ultra mode, the lines were now substantially reduced to the point of being almost acceptable.  This was last night, and I need to play with this some more, but naturally, I'd be very interested in whether any other users having this issue can duplicate this observation.

Link to comment
Share on other sites

Yeah, kind of agree.  Support has been very responsive, but its all "try a bunch of things" scattershot type assistance with nothing that gives me confidence that they know how to address this specific issue.  I should mention that my use of Performance mode above turned out to be a very temporary, and any improvement it offered was gone the next day.      

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...