Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

Vive software downloading is stuck


Kice

Recommended Posts

HI

I've just upgrated and reinstalled my pc, and i want to use my vive with it. I did download the steamvr but it sas something went wrong (error 308) and i tried what i find on google but the vrserver.exe not even running and when i try to open it manually it says error 0xc000007b.

 

I thought if i install the vive software it will work but when i downloaded the vivesetup it said the file is corrupt and not even show anything else, after that i tryed with just the ViveSW but then i cliced the install button and nothing happen sometimes it went to like 9% or something but always stuck somewhere and i dont know what to do now.

Please help.

 

Thanks

 

Ps: sorry if my english is bad

Link to comment
Share on other sites

Hi Kice,

We're sorry to hear you're having problems with the software.
Have you tried re-installing Steam first? If you could, please provide us with some screenshots of the error messages you're receiving so we can determine exactly where the fault is occuring.

Also, if you have not already, please produce a SteamVR log so we can take a look at that as well.

Thank you!
-John C


Link to comment
Share on other sites

Hi

Yes i reinstalled steam several times (4 times to be exact), and i get the same issues every time

The right one is when i try to start steamvr and the middle is when i try to open vrserver.exe manually (its in hungarian but the right one means " a key component of steam vr isnt working properly" and the vrserver said " The program cannot work properly (0xc000007b). To close the program press OK." )

 

The second is the software downloding stuck ( its running about 9 hours now)

i hope its enought, and i dont know how should i send the log here?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...