Jump to content

Vive store currency is wrong


Andrewmods96
 Share

Recommended Posts

Thank you for the screenshot  . In the VIveport software  if you click your username in the top right corner and view your subscription profile what does it say list for country there (see my example below)?

Link to comment
Share on other sites

Thank you 

 

Can you try clearning your cache and browser cookies on your browser.  Exit your browser/relaunch and sign in to Vivport.com and view your account settings there.  Let me know if it refreshes the location.

 

Thanks,

 

John

Link to comment
Share on other sites

Thanks 

 

Let me look at a few more things.  Just a few more questions: 

- Where in the US are you located in?

- Who is your internet provider?

- Are you running any anti-virus utilities?

 

Thanks!

John

Link to comment
Share on other sites

Can you try logging out of both the vive software on the desktop and the viveport website? Reboot your machine afterwards and then log in first to the Vive Software.  Then log in to viveport.com and view your account there.  Let me know if they both report the same thing.

 

Do you use a vpn on that machine?

 

Thanks and sorry for the 20 questions.  

 

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...