Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

Vive Software Not Installing


3DForensics

Recommended Posts

Hello Everyone,

 

First post here.  I setup my Vive yesterday and got it working with Steam VR but I can't seem to access any of the bundles that I got with a redeem code.  I need to install the Vive Software but upon installation, it just sits there with no updates.  The Steam software was just fine but the Vive installation is impossible.  I don't know if it is trying to download or what but I have never experienced this slow of an install before.

 

I could be wrong but are the bundles only accessed through the Vive Software?  Are there any places where I can access the entire install package without having to download anything online?

 

Finally, I have a question about creating and viewing my own content.  I do 3D work and would like to build scenes that I can walk around in and inspect.  Could anyone kindly point me in the direction for doing this?  Is Unity or something similar the way to go?

 

Cheers,

 

Eugene

Link to comment
Share on other sites



Can you give us some more detail on what is happening (or not happening) with the Vive software? When you say it "sits there with no updates", could you please clarify what that means? Are you able to open the software after installation or not? If screenshots would be help, you can PM me and I'll provide an address to send them to.

Thanks,

-John C

Link to comment
Share on other sites

I left the software running in the background and it was the download speed that was really taking a long time. After a few hours it finally came through. I tried this several times the past couple of days and the installer software opened but was reallllyyy sllooooow.

 

In any case, it has worked so all good now.

 

I wonder if anyone might have some input on importing your own meshes or models (or point cloud models) in software for VR?

 

Thanks!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...