Jump to content

No sound on htc vive


Nos1s
 Share

Recommended Posts

Hello. I need help with the sound. I can't hear anything through the headphones of my htc vive. I've tried different settings and it doesn't work. It has never given me any problem so far. any suggestion

Edited by Nos1s
Link to comment
Share on other sites

@Nos1s - Boot up SteamVR with the HMD connected like you would normally, and then go into Window's sound settings. Under "choose your output device" make sure the Vive audio device is selected. Next, right click the speaker icon in the system tray, and select "volume mixer" - make sure the Vive

Next go into SteamVR's audio settings and make sure that the audio output is directed to the headset, and that mirroring is off.

This should fix most problems, or let you know if Windows isn't seeing the headset as an audio device, which then lets you know where to start troubleshooting.

If you have a first gen Vive, you'd probably want to ensure the 3.5mm audio cable is plugged in and didn't become unseated.

Link to comment
Share on other sites

Thanks for the help HackPerception. In principle I have everything well configured and connected, although I have checked it again as you told me.
I'm beginning to think the Vive is broken. I attached some screenshots to see if you can think of anything.
One thing that catches my attention is in the nvidia control panel. According to the hdmi connection it does not have a screen with audio.spacer.pngspacer.png

Link to comment
Share on other sites

@Nos1s Have you tried sliding off the cable compartment cover and reseating the 3.5mm audio extender. If you have a pair of headphones or a cable that fits, you can try plugging in directly into the port to help eliminate a bad cable. This covers how to pop off the cover https://www.vive.com/us/support/vive/category_howto/attaching-vive-deluxe-audio-strap-to-headset.html

Instead of high definition audio, you can also try the USB audio setting to see if that changes the behavior.

You can also try to reinstall the drivers via SteamVR -> Developer -> Developer Settings -> Remove All SteamVR Devices

image.png.468abef4f33e05dcaf846ad6b8eeb839.png

Link to comment
Share on other sites

I have checked the connections, even connected different headphones and I have not been successful. I have also performed the USB reset as you have asked me. Could it be a bug in the link box? I am thinking of buying one. Thanks for the help

Link to comment
Share on other sites

@Nos1s - Nah, the linkbox probably wouldn't influence this. It's easy to test though - you can actually partially bypass the linkbox by plugging the 3-in-1 cable's USB and HDMI leads directly into the PC (power needs to go through the linkbox).

If you have access to a second PC, testing with that is the easiest way to isolate it between your PC and the HMD. 

Maybe try doing a clean install of the Nvidia drivers to wipe your saved settings.

 

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...