Jump to content

SRanipal reinstall issues


Recommended Posts

I'm working on a shared PC, and initially installed SRanipal for all users (we only had one admin user account).  After some issues with sharing the PC, we decided we needed to create individual accounts. I reinstalled Unity/SteamVR and the Tobii SDK for the new user, but when Unity tried accessing the eyetracking, it got an error since it couldn't write to that location.  
I made the mistake of uninstalling incorrectly by deleting the VIVE folder from program files...  

Now when I go to install it, I only have the option to Repair.  The repair option doesn't work and spits out some file not found error.  

I try to uninstall it, and I also get an error. 

I tried deleting the registry keys along with every place I found anything related to sranipal.  It still says I already have it installed.  

I'm stuck, any help is appreciated!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...