Jump to content

Focus3 - conflicts between Vive Wave XR Plugins?


JoeJ
 Share

Recommended Posts

I have a need to use a few Native Library calls when dealing with Aruco Markers in the headset.  However, I found that when I import both the "OpenXR Plugin - Android" & "OpenXR Plugin - Native" packages I get compile errors in the project.  It looks like there is some type of conflict in the package definitions.

Is this a known problem?  Is there any way to get around this?
 

image.thumb.png.df79eb95dcab640d9e5e474b4d4c508d.png

Link to comment
Share on other sites

I found a way around this problem -- I had to manually download the wave xr native plugin and then use Package Manager to import it as a tarball.  Not sure why that got around this issue but I can include all of these packages now.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...