Jump to content

Vive Pro USB connection not working


kavis5
 Share

Recommended Posts

So I try to run setup and I get to the page that looks for connections and it finds the displayport but not the USB.

If I look at the device manager when I plug in the USB cable I hear the sound of a device being plugged in but see nothing about drivers being installed and in the device manager a "Generic USB HUB" and "Generic SuperSpeed USB Hub" are added to the list.

I have tried all the searchable guides that includes:

-Restarting the link box

-Using the developer menu in StreamVR to delete all drivers

-Trying a new USB cable

-Trying a new USB port

-Restarting the computer

-Reinstalling Viveport

I tried it on my laptop as well and the same thing occurs. Any ideas?

Link to comment
Share on other sites

  • 3 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...