Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

I found a solution, to a problem that I encountered, when I was reinstalling


Draverd
 Share

Recommended Posts

I just recently reset my operating System. When I went to go reinstall my Vive Cosmos Elite it tried to install Steam when I had already installed it. I closed the installer, and tried again. This time when I went to install it I got an error with explorer.exe. I checked my Programs, and to my surprise Vive Software, Viveport, and Viveport Diagnostics were still installed somehow. Even though I just reset my PC. I went to Delete them, but it refused because it claimed the applications were still in use. I then tried to force delete the Directory through command prompt, and still no luck. It would not Delete. So I then went to the directory, and hit Shift + Delete to try to force it. It then brought up the processes that were open. I could click try again, skip, and cancel. Well each time I hit skip it showed me another process that was running. Well now since I had the process names it made it easy. I just had to go and end them all. Something weird happened though. I ended all the processes, and deleted the directory. When I tried to reinstall the software it would just crash part way through. I then went back to the newly created directory. Lo and behold there was suddenly a bunch of new Processes that were not ending. So I repeated the steps above by ending them all, and deleting the directory yet again. Finally on the third time it reinstalled.

If anyone else is having a similar problem this might be your solution. Note: I used this Free software from the Microsoft store https://learn.microsoft.com/en-us/sysinternals/downloads/process-explorer Once you get the process name just type it into the search bar, and it will bring it up.

 

Hope this helps someone. Cheers.

  • Like 1
Link to comment
Share on other sites

  • 4 weeks later...

asdfghjk I ran into a new problem, but I finally found a solution after a long freaking time! First off the Problem. My HTC VIVE just quit working all of a sudden. No error Messages/error logs, etc... It just would not start! After messing with it for a long time I gave up, and reset my PC yet again! Since the last time mentioned above. When it was Reset, I don't know why, but somehow HTC VIVE & VIVEPORT were still installed. Just like last time! Maybe it has something to do with One Drive. I honestly don't know. Well this time around I simply could not reinstall the software. I did not run into any errors. It would start installing, and part way in it would just stop and go no further. I went into RegEdit, and deleted HTC Vive Registries... That did nothing... So then I tried this, that, and the other. I came across a post on Redit of someone else's solution. It was to Delete All temporary Files. Not just ones dealing with the Vive. So I went to go do that, and it deleted everything except one thing. It was a file labeled f6d6b7eb-1c40-4481-b9f2-63f93267b400.tmp, and it refused to Delete it because it was running in Microsoft Edge. In Task Manager Microsoft Edge was not running. So I went and used the program above again. Lo and behold Microsoft Edge was running for two different process Trees. The first was msedgewebview2.exe That is tied to system Files so I did not try ending that one. The other was not so I ended it. After I ended the process I tried installing again (without deleting f6d6b7eb-1c40-4481-b9f2-63f93267b400.tmp), and I was finally able to reinstall my HTC VIVE Elite, and everything appears to be working now.

 

So either 1, of 2 things happened. Something went Haywire on HTC VIVES end, or it is going Haywire on Microsofts end.

Edited by Draverd
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...