Jump to content

Focus 3: Trouble with Enhanced Inputs System on UE5


Recommended Posts

I am trying to add a new Input Action to my VRPawn blueprint. This is to click on buttons on Widgets.

I already have inputs for smoothlocomotion setup, which work, as well as a button to Jump. This new IA as pictured below does not work. This is on a Focus 3, and everything has been fine until now - I am wondering if something has changed since I last played around with IAs.

The screenshots below are for a new IA to use the Right Trigger to click on widgets. This WORKS on a Vive Pro Eye. It does NOT WORK on a Focus 3 (or even XR Elite).




This IA is on the correct IMC. It is the same one containing all my other inputs for SmoothLocomotion. I even tried having the press of the X button print out a string to the console on the blueprint, but this would still not work.

I desperately need help. I sort of have to use the Focus 3 so I can't switch headsets. Am I missing something blatantly obvious? I don't think so if it works on other headsets.

(UE5.1) Only plugins installed is OpenXR and Wave which is needed for the Focus 3. Considering the SmoothLocomotion inputs work for me, maybe something changed since I made these? Probably a month gap inbetween me making that and now making this new IA.



Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...