Jump to content

Vive Streaming Hub launched but crashed after just one second


Recommended Posts

The Vive Streaming Hub was working fine before, but today it was updated to the '1.4.8a - Beta' version, and then the program started crashing. However, when I tried downgrading the program to the previous '1.4.7 - Public' version, strangely, the program still crashed, which is very confusing to me. I installed the Vive Streaming Hub on another computer, and it worked fine. So, I would like to know where I can find the program logs for the Vive Streaming Hub to troubleshoot this issue. I suspect it might be a port conflict, but I am not sure which port number the Vive Streaming Hub requires. Any help would be greatly appreciated.

Link to comment
Share on other sites

  • 1 month later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...