Jump to content

Vive black screen


Recommended Posts

I've spent the last three days looking for answers to this issue. I've had the Vive working with no isues since it launced using my current custom built system.

It started on thursday when the Vive cut out and didn't respond playing on SteamVR Sairento VR.

I have the following info to share;

GFX: Nvidia GeForce GTX 980 running latest driver 384.76

Intel Core i5-6600 at 3.30GHz

16GB Ram

Main monitor running at 1920x1080

Windows 10


Main monitor output DVI to HDMI cable

Vive to USB 2.0 (tried 3.0 during process)



SteamVR will load, possible to run room setup. Once configured sensors turn off. Controllers turn off. No visuals on Vive.

Have tried chaging to direct and non direct.

Have managed to get the Vive view to show visuals working via the monitor but not directly through the Vive HMD. I can move the Vive around and the monitor view reacts, but nothing else. 

I've changed the cables (I have a stupid amount of them for work so I have multiple of all to test which have been changed with the 3 cable box, directly to the PC, tests working substitutes from the Vive top posts HDMI and USB). 

Changed USB on the PC. Changed HDMI, used DVI to HDMI and every other cable I have. Swapped USB ports across 2.0 and 3.0 for every combination on the PC which has 8 USB ports. 

Uninstalled SteamVR.

Uninstalled Steam.

Uninstalled Vive.

Reinstalled in all different orders the above. 

Backdated Nvidia drivers. 

Run SteamVR in standard and Beta.

Removed Steam files via normal uninstal process and manually. Rebooted and tried without rebooting. 

Made sure onboard Intel GFX card is not active.

Checked ports for problems. 

Even went as far as setting up the Oculus with Touch controllers on Steam VR (worked, not my happiest choice) 

Followed the following posts;





Nothing. So. WTF!?!

Many thanks. 

Link to comment
Share on other sites

  • 10 months later...

yes, this, so annoying. Mine is happening after a few minutes of play. So frustating. I just got done with a WAY too long RMA which didn't help it at all too. I don't understand how this can be such a common issue.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...