Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

Everest VR and theBlu make windows unresponsive.


Clock_Work

Recommended Posts

 I recently got a Vive and from the very beginning, I've been unable to play 2 games. theBlu and Everest VR. All other games work perfectly fine. I've played Star Trek: Bridge Crew, Raw Data, Onward, Elite Dangerous, The Lab, etc. But those 2 games simply refuse to start.

I've tried uninstalling them and reinstalling on a different SSD, starting them from inside the headset, and starting them from the desktop.

When I try to start them, nothing happens and windows becomes extremely unresponsive. I can mouse over things and open folders just fine but if I try to restart/shutdown the computer, or open Chrome it takes about 25+ minutes for anything to happen. If I open task manager (which takes about 10 minutes),  neither process is actually there and all system resources are nominal. I've tried to use various tools to diagnose Windows, including rolling back to a previous backup, but it still happens.

My PC is fairly solid and I haven't experienced this with any other games or programs. My specs are:
OS: Windows 10 Pro

CPU: i7-6700K (OC'd to 4.5 ghz stable as a rock) 
GPU: EVGA GTX 980TI Classified
Mobo: Asus Maximus VIII Extreme
RAM: 16GB DDR4 G'Skill (running at stock speed. XMP profiles created issues with CSGO for some reason)

Storage: Samsung 950 PRO -Series 256GB PCIe NVMe (Where the 2 culprits are stored)

I figured before reinstalling my OS I should ask if anyone has ever experienced anything similar. I wasn't able to find anything similar on google. Like I said, it only happens in those 2 games so far. I've played at least 6 others without any issues. 

Link to comment
Share on other sites

I actually figured it out last night. Kaspersky was the culprit. I'm not sure why it makes windows hang in such a manner when it blocks the applications, but if I turn off protection they seem to work without a hitch. 

Link to comment
Share on other sites

I've never used Kaspersky but like most virus checkers, there should be a option to exclude a file or folder from being scanned or allow the particular program to run.... you would have to point this to the folder or exe file of the game that is causing grief and then everything should work properly. :)

Regards: Jack

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...