Jump to content



Recommended Posts

Just had to reinstall Windows 10, but now there seems to be some stuttering when moving around when it was perfectly smooth before. I have reinstalled my graphics card drivers and this has not helped. The output from the SteamVR compositor seems to suggest there are no frames being dropped when this occurs. The controllers also seem to do a similar thing if I keep my head still. Is there something that could fix this?


Thank you.


Link to comment
Share on other sites

Sorry you're having these issues, hopefully we can help. The current Nvidia drivers are a bit janky and are causing compatibility issues with many pieces of software; you may have luck reverting to an older driver from at least 1 month prior. Make sure you have asynchronous reprojection turned on (if your system can handle it) and play around with toggling interleaved reprojection on and off. Are you using the same USB port as you were before the reinstall? Ensure that you're power settings are set to "high performance" including ensuring that the USB ports are not set to go to sleep; out of the box Windows sometimes configures itself to conserve energy. As always, posting your tech specs here as well as frame timing data will be helpful in narrowing down on the issue. 

Link to comment
Share on other sites

Thanks for the quick reply. I have changed the power settings and disabled the USB selective suspend setting. The stutter is still there.

Here is a link to the frame times when in SteamVR Home: https://drive.google.com/file/d/0Bzx1BinCkZQ5U0loZWx1V2gtVFk/view?usp=sharing

My PC specs are

i7 4790k

16GB DDR3 memory



Currently using driver version 384.76

Link to comment
Share on other sites

  • 1 year later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...