Jump to content

Cosmos elite / Wand tracking issue

Recommended Posts

I'll try to describe my issue, and what I've done to troubleshoot it so far as succinctly as possible so here goes:

One of my Vive wands has a persistent tracking issue, that causes it to jitter, or fly off randomly, or freeze in place for a few seconds. this will happen fairly constantly, so much so, that I am generally unable to even complete a single song in beat saber.

Here's a screen cap of the issue happening: HTC Wand tracking issue (youtube.com) ... for most of the video the problem wand is the left hand, but at around 5:25 I swap the hand I hold each wand in, and power cycle them to switch hands in game.

The tracking issue was always on the same physical wand, regardless of which hand I held it in. this led me to think that this issue was a physical fault with the wand itself. However it has been sent into HTC for repair (I think they actually replaced it with a new one the second time) and the issue persists. In an attempt to side-step the issue, I bought a lot of 5 used wands off of eBay, but no matter which combination of controllers I use out of the 7 I now own, I will always have 1 that tracks perfectly, and the second will fly about randomly.

What I've noticed, is if I go into SteamVR developer settings, and remove all USB devices, then got to "tools\lighthouse\bin\win32\lighthouse_console.exe" and run the "unpairall" command, and then pair any 2 of my wands... the tracking issue will always affect whichever controller I pair second.

This leads me to think that my issue is actually caused by the wireless chip built into the headset that the controller connects to, my understanding is there is a separate wireless module for each controller built into the headset. I've tried relaying this issue to the Vive support person I've been messaging via email, but they just copy-pasted the same instructions to remove all USB devices for the nth time.


Here's a quick rundown of all the troubleshooting steps I've done, to rule out anything else:

  • Covered as many reflective surfaces as possible in my game room
  • tried using each lighthouse individually in "A" mode
  • Connected the 2 lighthouses with a long 3.5mm cable
  • Tried on a second PC
  • setup in a different room of the house (3 rooms in total)
  • tried with both Vive wireless adapter and regular cable connection/link box
  • Followed instructions to reset USB, update drivers, reset pairing, etc that were given to me by HTC support via email
  • Formatted my PC and installed a fresh copy of Windows 11

I've also ordered one of these: https://www.aliexpress.com/item/1005005579635534.html SteamVR USB dongle, in an attempt to bypass the issue, but I'm still waiting for it to arrive.

It's still in warranty, so hopefully I can get this sorted, I've just sent another email to the support guy. Just wondering if anyone else has had this issue, and if anyone thinks I'm off about the cause of the issue being the wireless chip inside the headset.


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...