Jump to content

Viveport isn't working.


Recommended Posts

I recently purchased a Vive flow. After activated and updated it, everything seemed to function normally at the beginning.

However, when I tried to explore the Viveport with a controller, I found Viveport isn't responding. I was able to scroll between tiles but when I clicked on "Play", "More details" or any buttons, nothing happened. I also wasn't able to install any apps. I signed up with the Infinity plan and hope it activated something but no. Nothing was clickable on Viveport. I switched to Vive Video. A pop up ad appeared. I clicked on the "Next" or "Skip" on the ad. Again, nothing happened. I wasn't able to bypass the ad in anyway.

I reset the Vive flow. Nothing changed. I tried to uninstall preinstalled apps from settings >> storage. But there was not apps listed there. It seemed like my brand new Vive flow doesn't function as user manual described. Isn't it because Vive flow is an old product so HTC no longer support it? Or did I do something wrong during the set up process? 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...