Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

Very weird Vive program-specific malfunction


TwoTimesP

Recommended Posts

Hello !

 

I am going a bit crazy with a problem on the Vive. My Vive had been working great for the past year since I got it - but after coming back from summer vacation I have been experiencing constant issues. These issues are very weird because very specific.

 

It started when I bought Batman VR on the steam store and when launching it, the game starts and plays on my computer screen/TV, following the motion of the Vive and controllers. But looking inside the vive nothing shows. There are no graphics. I can still see the chaperone and access the menu button to launch the menu.

 

In the menu it shows the Batman game in the middle as if still loading (with three small bars blinking), as if it can't finish to load (even though it is running on the TV ! And following the vives actions).

 

Later I tried to launch ReVive and it also didn't work.

 

Also, using virtual desktop to open up a VR video file (360 or 3D video) that used to work before, doesn't work anymore. Same thing, the app is on, The video seems to be playing inside the HMD, I hear the sounds, you even see the virtual desktop controls + virtual desktop but you don't see the video !

 

A couple of other games don't work, but the weird pat is that some/most of my games do work! Even good graphics ones.

 

- Arizona sunshine

- Rec room

- Audio shield

- etc...

 

Here is what I've tried:

 

- reinstalling Batman

- Reinstalling steam VR

- Reinstalling vive setup and drivers

- Updating graphic card drivers

 

I don't think it's a performance issue since my PC is top notch from last year (GeForce 1080, 32 ram, etc) and custom made for VR.

 

Anybody has an idea on what could cause this ? Any tip or advice would be of huge help since I can only use half of my machine!!

 

Thank you in advance!

 

P.

Link to comment
Share on other sites

Hi john !

 

And thank you for your answer. How do i know if i'm in direct or extended mode ?

 

Yes exactly its only with Batman VR and Virtual Desktop. I'll try other games to see if others don't work either. Any ideas what it could be?

Link to comment
Share on other sites

Hi again John,

 

I've done the USBDEVIEW and re-plug, but it still doesn't work. 

 

I've started testing out my games and actually a lot of them don't work anymore : 

 

-  Superhot (updated 20 septembre 2017)

- Holoball (updated 1 june 17)

- Fast action hero (that just updated yesterday)

 

I hadn't played for a while (around may/june) and so i thought it may have to do with any games that have been updated since then, BUT these don't work either :

 

- Unseen Diplomacy  even though it was only last updated 7th december 2016... (full disclosure my play area is a tiny bit smaller than required so it warned me before launch, but that shouldn't change anything)

- Ping Pong VR (19 august 2016 update) 

 

Also weird, I installed a game "Escape Bloody mary" (updated 30th october 2016), and it worked fine.

 

Revive button in the middle of the menu still doesnt work. BUT I found an Oculus game (lone echo) in the vive library and... doesn't work either.

 

I can't find a pattern between the time i bought them / time they updated, and wether they work or not...

 

When I say games "don't work", I mean they launch normally, appear on my computer screen (what i WOULD see in the HMD), the controls and HMD work and can interact in the game, i even got a trophy! Everything works.... EXCEPT what i see in the HMD, which is... nada. Chaperone + controllers + a loading bubble for the game that loads infinitely.

 

Here are some pictures (read the small captions):

 

 

 

 

 

 

This is

 

 

REMINDER OF WHAT DOES WORK:

Arizona sunshine
- Rec room
- Audio shield

- Escape Bloody mary

- Selfie tennis
- virtual desktop (nothing shows in HMD when playing videos)

 

 

I'm getting quite desperate.... :smileysad:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...