Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

BSOD caused by vivport app


CLU

Recommended Posts

I just want to report that your hot loading of the vive driver causes an "Unexpected Kernel Mode Trap" on my machine, the code is 0x..7f, indicating a double exception which was left uncaught. This happened twice, removing viveport from my machine resolved the issue.

 

I see I'm the only one with the issue, or perhaps the first, adding this for anyone that encounters the same.

Link to comment
Share on other sites

Vive had been working perfectly on Steam alone.  Brand-new machine with little on it but Steam VR titles.  

 

Since installing the Viveport app, two BSODs (did not investigate cause).   Stonehenge was a flickery mess.   Another error about Direct Mode failure (in the Steam VR applet).  The Music Room was trying to run during one BSOD (terrible startup experience, btw, Music Room, where you have to take your headset off to pick a sound card).

I finally decided to try running a normal app - Zombie Training simulator then died when I tried to enter a level.  I've played the game a hundred times with no issues.  

Uninstalled Viveport, everything works again (except the titles I puchased in Viveport no longer are available in Steam).  So I guess I wasted money on everything spent in Viveport.

Link to comment
Share on other sites

, hello - sorry about the issues you've been having.

 

One thing I wanted to check, you mentioned that your Viveport titles are 'no longer available in Steam' - did you mean SteamVR? Viveport titles are not added to your Steam library, they are accessed via Viveport (both the desktop client and in VR). I expect that is what you meant, but wanted to double check.

 

Please reach out to Customer Care to request a refund if you wish, although we're working to resolve issues that you and others have experienced.

Link to comment
Share on other sites

  • 2 weeks later...

reporting in after googling brought me here. I also have the kernel mode trap bsods. Never had an issue with my vive. first time booting it since i installed viveport. 

 

Went into steam vr. 

 

Contrary to what you are saying rockjaw the titles i downloaded in viveport were very much visible in steam vr. 

 

Tried to run mars exploration . instant bsod. didnt realise what was happening. 

 

Restarted and tried to run pearl. was half way through when screen blanked but this time was able to run to pc and see the kernel mode trap message before it rebooted. 

 

Please tell me you have a fix for this. 

Link to comment
Share on other sites

Hey ,  - thanks for letting us know, and sorry you're having issues. We're narrowing down some these crash issues to anti-virus software conflicts, but we'd like to get some crash logs if possible.

 

If you visit this thread, there are details on how to submit crash logs, which I'll reproduce here:

After experiencing a crash in Viveport

 

1. Re-launch the Vive desktop client. 


2. Go to Settings.

 

3. Under Help, click Report Issue.

 

4. Fill in the required fields. If you can, please provide details on what you were doing at the time of the crash.

 

5. Click Archive Logs and Send.

 

6. Your email app will be launched to ask you to send out the logs. If you do not have an email app set up, then you will be shown where the logs are to mail them separately.

 

(Please do not send any other queries to the Viveport feedback address, as they will not be answered.)

 

BTW  I've seen the same thing you have - Viveport titles in SteamVR library - and I'm looking into that as well!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...