Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

Controller stopped working


alewis

Recommended Posts

Starting today, I am unable to get the controller to function in any app.
Previously the controller was working in both the MatrixDD launcher and in the demo apps.
Bluetooth is on and I see the device paired from within the Android Bluetooth settings menu.
When the launcher opens, I am prompted to hold the 'home' button on the controller.
However, the device pointer does not show up in the launcher or any other app.
I attempted to update the firmware via the updater and I am up to date.
I tried installing the wavevr_settings apk included in the SDK.
I've tried various other approaches including factory reset of the device and reinstall of included apks.
No luck so far and I am afraid I've messed something up at this point.
Any help greatly appreciated, thanks!

Link to comment
Share on other sites

We had a similar problem. We eventually got it working again. As far as I know, all we did was reinstall all of the apks included in the latest SDK (2.0.14): located in the apk/, app/, devices/, and tools/ folders.

 

We also installed the MatrixDD launcher and set it to be the home activity, but we didn't have that installed before we experienced the controller problem so it may not be necessary for you.

 

Also, we can only get the controller to reconnect to the headset after rebooting the headset with the controller powered on.

Link to comment
Share on other sites

Thanks for the reply.  Unfortunately, I am still unable to use the controller in any of the apps.


I have reinstalled all of the apks included with 2.0.14 and made sure the controller is on while rebooting.


I am noticing that I occasionally get a warning inside of the MatrixDD launcher that says "Position tracking lost"


I don't recall seeing this message previously when the controller was working.  Not sure if it's related?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...