Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

Audio Issues


Scythe17

Recommended Posts

Im having a reoccuring issue with my vive headset. The issue is that every time I use a new pair of earbuds (ususlly the best I can get my hands on ex: frequency response from 8Hz to 20000Hz) I have a problem where using the headset for a few hours results in the right side earbud loosing 90% of its sound. Also as I said before this didn't just happen once, this is the 4th time. always the right earphone... always suddenly goes quieter. This is odd because I have the volume about 50-60% and I have gain reduction turned off. It seems as though I may be getting some sort of backfeed through the stereo channel linked to whatever controls the lower frequencies. Again this is with multiple brands and models of headphones, sony, skullcandy, panosonic, and the AGK headphones that came with my Galaxy S8+. All now quiet on the right side. Going into the properties i can rebalance the headphones about 80% to the right and it sounds almost perfect. But they're still broken.

Link to comment
Share on other sites

 

Definitely sound like the audio out is having some problems. I'd set up an RMA for repair with our Live Chat support if I were you.

Since it's happening with multiple earbuds, I think we can rule out it being your hardware and you already adjusted the audio settings as well, so I don't think it's that.

Thanks,

-John C

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...