Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

Missed Frames on vive HELP


iRenegade

Recommended Posts

My vive keeps saying in the settings it is missing frames. I have an i5 and a 970 gtx. It used to work fine like a few months ago now its different.

The methods i have tried are:

uninstalling geforce experience

restoring settings in Nivida control panel 

intel control panel i played around with settings it made it a little better but then went back to the orginal state

Help needed.

What it looks like:

https://gyazo.com/b96447a8ed0afdf8236d67bbcfb43f0b

Link to comment
Share on other sites

 

Try going into SteamVR settings and disabling the Camera to see if that improves your framerate. Also, check and make sure you have the latest graphics drivers. If you recently updated and the problem started, try rolling them back to the previous version.

Let me know if that has any effect.

Thanks,

-John C

Link to comment
Share on other sites

 This was the userBenchmark thing also i tried this without the steam Vr on.

UserBenchmarks: Game 58%, Desk 56%, Work 37%
CPU: Intel Core i5-4690 - 79.3%
GPU: Nvidia GTX 970 - 62.1%
GPU: Intel HD 4600 (Desktop 1.25 GHz) - 5%
HDD: Toshiba DT01ACA200 2TB - 93.1%
RAM: G.SKILL RipjawsX DDR3 1866 C9 2x4GB - 58.3%
MBD: Gigabyte GA-Z97-D3H-CF

 

Here was the page:

https://gyazo.com/bdb4bad1c75f88183a350c5e92c0031a

Link to comment
Share on other sites

Are you able to turn asynchronous reprojection on (and interleaved turned off)? That's bound to result in a huge change in performance. If you still have a ton of dropped frames with async turned on, then you know you have an issue that needs to be worked out. If you can't turn on async, then you surely have a major issue.

 

The newest Nvidia drivers are causing a number of known issues, primarily surrounding the HMD going into standby unexpectedly, but there are also people reporting issues with framedropping as well. We don't have a driver version that we can recommend since Nvidia drivers have been a mixed bag of late but one from a few months ago should be able to rule out that the issue is driver related. 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...