Jump to content

Redeem Content window loads perpetually


Kraesh
 Share

Recommended Posts

When I open the Redeem Content menu on the Viveport desktop app it says "Loading..." and doesn't ever change. This has been going on for about a week through several reboots of my PC. I have checked my Viveport app and it does not have any available updates. I have left the Redeem Content window open and played a game of Civilization for upwards of 6 hours, only to find the window still "Loading...".

 

Is there any way to fix this? Is this just me, or are other people experiencing the same issue?

 

Thanks!

Link to comment
Share on other sites

I don't think it worked before. The only other things that I've redeemed were the Tilt Brush and Fallout 4 VR when I got my Vive. And maybe the first month of Viveport subscription but I don't think that had a code to redeem.

 

Viveport just ran an upate and it is still not working. I'm on version 1.2.0 (r17).

 

I haven't uninstalled and reinstalled because I can't find the Viveport Desktop on my control panel to uninstall it. What are the steps to uninstall on Windows 10?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...