Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

Latest HMD Firmware Error 108


thatch
 Share

Recommended Posts

So i updated the Pro hmd to the latest firmware and now it doesnt connect (Error 108) Ive removed all usbs and tried different connections and pretty much every other solution i found in the forums with no success. Is there a version anywhere i can roll back to?

 

Link to comment
Share on other sites

I would like more info on this too.  Initially I thought people with the Blue HMD did not need to upgrade the firmware, but as of late, i get SteamVR firmware update messages.  I have been holding on with the upgrade till I hear more about wether if it is ok to upgrade or not.  :)

Link to comment
Share on other sites


wrote:

I would like more info on this too.  Initially I thought people with the Blue HMD did not need to upgrade the firmware, but as of late, i get SteamVR firmware update messages.  I have been holding on with the upgrade till I hear more about wether if it is ok to upgrade or not.  :)

Yes you will currently be able to get firmware updates through SteamVR. 

Link to comment
Share on other sites


wrote:

So i updated the Pro hmd to the latest firmware and now it doesnt connect (Error 108) Ive removed all usbs and tried different connections and pretty much every other solution i found in the forums with no success. Is there a version anywhere i can roll back to?

Hi Gareth, we found the cause of the issue and hopefully will be able to share a fix with you by end of week. I'll connect with you again on Friday. 

Link to comment
Share on other sites

This issue was isolated to a small number of developer units with older firmware that were being updated for the first time through the SteamVR beta. We disabled that update and it will no longer be an issue going forward. 

Link to comment
Share on other sites

I updated (based on the previous post by Jad). luckily, I seem to be running fine, with a minor exception that sometimes the dr cameras seems not to work (which corrects itself by either switching Usb ports, or restart of pc). Not sure how many members are on this forum, but perhaps an new dedicated thread to stop further firmware installs might be a good idea.

Link to comment
Share on other sites


wrote:

I updated (based on the previous post by Jad). luckily, I seem to be running fine, with a minor exception that sometimes the dr cameras seems not to work (which corrects itself by either switching Usb ports, or restart of pc). Not sure how many members are on this forum, but perhaps an new dedicated thread to stop further firmware installs might be a good idea.

Thanks Gaspar. The issue only impacted a small number of users and we have steps to fix it now. 

Link to comment
Share on other sites

I updated yesterday (or Tuesday maybe?) and am getting this issue out of the blue as well. The odd thing is it had been working just fine till I restarted SteamVR just now.

 

Edit: And of course the moment I post that, everything is working fine again!

Link to comment
Share on other sites


wrote:

I updated yesterday (or Tuesday maybe?) and am getting this issue out of the blue as well. The odd thing is it had been working just fine till I restarted SteamVR just now.

 

Edit: And of course the moment I post that, everything is working fine again!

This sounds like it might be a loose cable. Just check to make sure the DisplayPort connection is good. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...