Jump to content

Headset suddenly loses tracking - new issue


Ra_Shaava
 Share

Recommended Posts

I've had my Vive since sometime in February after having to have it replace due to a broken buckle the original had upon receipt.  This set has worked flawlessly since then until today.  Nothing has changed about my setup at all, but the headset will be totally fine and fluid and then suddenly start to jitter around before drifting off into space.  This has occurred in both the Steam VR home as well as Skyrim VR.  I haven't tried any other games because it makes me kind of nauseous when it happens.

 

I have tried cleaning both of my lighthouses thoroughly, have updated the firmware on all of the components, have turned on Bluetooth for the lighthouses, raising and lowering the lighthouses, running them wired in A/b mode, have tried clearing my USB drivers, uninstalling and reinstalling the Vive, changing USB slots, uninstalling and reinstalling steam, running through the room setup, and direct-connecting the headset to the PC to bypass the hub.  Nothing at all seems to make any difference.

 

Kind of at my wit's end here, honestly, especially since I specifically bought the Vive to play Skyrim and have been waiting patiently for it to release only to have it start doing this the day after the game drops.  Any suggestions would be greatly appreciated.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...