Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

Desktop not available in VR


kerminater
 Share

Recommended Posts

, This sounds like it's directly related to the SteamVR compositor - you may have better luck posting in the SteamVR community. Most commonly this occurs if you are running more than one monitor or the resolution of your primary is not a 16:9 ratio (1080p works best). Sometimes this can be disabled if your GPU isn't powerful enough or if there is a driver incompatibility. 

Link to comment
Share on other sites

, This sounds like it's directly related to the SteamVR compositor - you may have better luck posting in the SteamVR community. Most commonly this occurs if you are running more than one monitor or the resolution of your primary is not a 16:9 ratio (1080p works best). Sometimes this can be disabled if your GPU isn't powerful enough or if there is a driver incompatibility. 

Link to comment
Share on other sites

Hey , the Steam client (client, not SteamVR) beta release a week ago caused this issue. The workaround was to get out of the Steam client beta branch. However, at some point within the last few days, the beta branch was updated with a fix for this issue. I was in the same boat as you previously and couldn't find much data about it until a day before the fix was pushed out. You should be good now?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...