Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

Headset Suddenly Stopped Tracking [Solved?]


SillyBlackFox
 Share

Recommended Posts

Stopped mid-game last night, it's worked great for about two weeks now. I've done everything I could find suggested both here and on Steam's troubleshooting page, including reinstalling everything and even bypassing the link box. My best guess is that the headset's HDMI cable has given up but before I go and spend more money on an adapter or some shenanigans, help?

 

Edited: I thought it might have been a firmware issue as well, but after some fanagling I figured out how to update the headset; you just have to keep your controllers turned off to do so.

 

Solved: After working with a member of the VIVE Live Chat team (and shout out to them for being so patient with me) it turned out that Windows dropped an update on me and hadn't had the chance to auto-install yet. My headset was acting up for a bit after this so I'm not entirely sure updating was what solved my issue but-- hey, it's working for now. Moral of the story: Always check Windows first.

 

For those that need to know: Windows Key > Cog on the left for settings > Update & Security Settings > Check for Updates button at the top of the Window.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...