Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

Laptop htc vive headset plugged into wrong video card


Emirbeyhatun
 Share

Recommended Posts

Hi i have a Laptop with geforce 1070 and i have only 1 hdmi port, on steamvr settings hub controller is grayed out, the error is "Laptop htc vive headset plugged into wrong video card " but how can i plug my headset to my geforce gpu i have only  1 port 

Link to comment
Share on other sites

, Please take a look at the highlighted setting and set it to the Nvidia processor option. You may have to reboot. (Please, let me know if this is a Vive Pro and not a Vive.) edit: You may also need to look into your laptop's BIOS settings and set your windows power scheme to high performance as well. 

 

Link to comment
Share on other sites

hi david , i am using vive not pro , i find a solution , i plugged the headset's hdmi and usb cable directly to the laptop.So my linkbox only has power cable of the headset plugged in and power cable which comes from electric socket plugged in.Is there a problem with my linkbox?

Link to comment
Share on other sites

, Typically these types of incompatibilities are accompanied by error 208/308, not the one you saw so I'm glad you were able to figure out a workaround. My best guess is that this is related to HDCP. The linkbox acts as a signal booster to help ensure that the signal reaching the HMD can actually drive the display. In some instances, the GPU fails to establish a secured session with the linkbox, by bypassing the linkbox your GPU was able to establish a secured signal chain directly with the display device. This may be something that's specific to your chipset, GPU, or motherboard. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...