Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

Vive Focus - Controller Firmware Update Fails


cimcpherson
 Share

Recommended Posts

Hi, I just recieved my Focus development kit, and following the first charge of the headset I tried it on. The controller paired fine initially using the provided batteries, but now whenever I boot the headset it tries to install a firmware update to the controller. Every time, though, the update fails because the controller is low on battery. It will go through 3 or 4 loops of "Updating", then "Low Battery", before showing the dialog to long-press the home button to pair the controller. After this point the controller won't pair and I have to restart the headset. 

 

I have changed the controller's batteries twice with brand new ones, and it still comes up with the "Low Battery" error. Apologies if this has come up before, I've tried searching the forum but cannot see anyone else having this problem.

 

Edit: If it helps, the controller status light is constantly a solid white, and won't turn off even after a number of hours

 

Edit 2: I've now had an error message pop up saying "ControllerScanner has stopped unexpectedly" after the screen goes black for 3 seconds. Still, the controller wont pair and there's nothing I can do but power off the headset.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...