Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

HTC Vive Dashboard not working


Emaal
 Share

Recommended Posts

Hi!

 

I managed to get a Vive a few days ago, completely new out of the box.

While it's a great piece of hardware, I seem to be struggling with some of the software, in this case the Dashboard.

 

Whenever I boot up SteamVR, and press on the system button on my controller, nothing happens. The dashboard does not appear or seem to be booting.

 

I have looked around, and I've tried the following:

 

Enabling Dashboard in SteamVR Developer settings

Reinstalled SteamVR

Verified SteamVR files

Tried to boot the dashboard directly from the executable it has in C:\Program Files (x86)\Steam\steamapps\common\SteamVR\bin\win32 

 

When I boot the executable it gives me the following message: The procedure entry point SDL_JoystickGetDeviceType could not be located in the dynamic link library C:\Program Files (x86)\Steam\steamapps\common\SteamVR\bin\win32\panorama\panorama_vr.dll

 

I have tried to delete the .dll, tried moving it to the folder where the .exe is, although to no success. 

 

I feel I'm out of options, and therefore hope you can help me out here.

Apologies if this is posted in the wrong place.

 

Cheers!

Link to comment
Share on other sites

, Outside of when SteamVR first launched, this appears to be a really obscure error. You may need to post in the SteamVR Community or contact Valve as that's a function of their compositor. 

 

I was only able to find three instances of this reported publicly; all on Reddit:

Based on these, it seems like it can be caused by old or unnecessary .dll's, administrative access, or old installations. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...