Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

Desktop Zoomed help


neonlemon1
 Share

Recommended Posts

This issue can get really tricky to solve if it's related to the GPU driver. A few quick places to check are:

  • Windows Display Settings -> "Change the Size of Texts, Apps, and Other Items"
    • Set scale to 100%. You may need to also check your GeForce/AMD settings page.
  • Steam Client DPI Settings

I'd check the scale settings first. This bug could have been highlited by the recent Windows 1803 update which is causing a ton of other bugs. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...