Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

Vive Headset/Setup Trouble [Error 108]


CasualCheetah
 Share

Recommended Posts

Hey there,

 

I’ve been trying to set up my Vive but I can’t seem to get passed a red light on the side of the vive and a 108 error code.

 

This is a list of all the scenarios I’ve been through:

 

I’ve tested my link box connections with a USB and a monitor just to check if the box wasn’t letting signals through. I testing the Vive without the link box (plugged directly into computer) which changed nothgin. I’ve also tested it on USB 2.0, 3.1, and 3.0 to no avail. I’ve removed all non-essential USB devices on my computer that may have led to driver interruptions (saw a page on razer products interfering). I tested every cable that came with the Vive on different devices and all of them worked.

 

I’ve used the developed options to remove the USB drivers and uninstalled and reinstalled Steam VR and Vive Port a few times. The Vive setup application strangely lets me pass the USB and HDMI connection tests.

 

When plugged into my computer there several different USB devices show up so I’m confident that the drivers are going through, yet I’m not receiving a different code like 208.

 

Since my Graphics card only has 1 HDMI port [1 DVI and 3 DP], initially I was running with HDMI to my monitor and ordered a DP to Mini DP. The Vive did not respond to that. Then I ordered a DP to HDMI cable to let the Vive use the HDMI and while still having access to my HDMI/VGA monitor. That hasn’t helped either, but I did confirm that my graphics card is capable of using it’s other ports.

 

I decided to give the Vive a test on an old laptop, just to see how a different computer would react. I found that, when set to ‘duplicate’ on the window-key+p project settings, the right eye was able to display a copy of the screen while using the Vive Setup application and that dreaded red led turned green. This stops when those project settings is changed and doesn’t happen at all with SteamVR.

With that laptop SteamVR does give me different error codes. It started with a 212 [Headset Display Mirror – by name, perhaps a result of playing with those project settings] which manage to be solved [usb drivers and steam vr install/uninstall]. Then it moved to a 208 error [issue with detecting display/cord power management]. I followed the suggested steps through for that as well but it didn’t go away. Oddly the control panel devices/printers menu does identify a ‘generic PnP monitor’ which does not appear when plugged into my main computer.

 

This might allude to hardware incompatibility and green-led-right-eye incident does add some hope. Noneless, it’s still malfunctioned on both sides.

 

I don’t believe I can update the firmware unless I have a functional connection to the Vive. I’ve updated my graphics drivers.

 

Since the controls and base stations all rely on the headset, I’ve been unable to test them. However the base stations have a green light on them so I’m assuming they’re functional. Also, the controllers power up but do not pair with the headset.

 

Any help or leads would be highly appreciated. Let me know if there’s any more details that I can clear up.

 

Computer Specs:

EVGA GeForce GTX 1060 6GB

AMD Ryren 1600 3.2GHz 6-Core

MSI B250M Micro ATX AM4 Motherboard

8GB Ram

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...