Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

Vive Pro: Audio Problem (not the Bass one)


vidarwindir
 Share

Recommended Posts

Hello,

i just got the vive pro today but when i use the windows soundcheck to test the vie pro's sound everything sounds as it should but as soon as i open steam vr my sound changes to something "8 bit like audio".

Inside windows i've selected 16bit / 44,1 khz as audio quality but every other setting has the same problems.

 

Here's how it sounds like inside windows, then inside steam vr and then back in windows:
https://vocaroo.com/i/s1ASQWwyX1XY

Link to comment
Share on other sites

, when you go into SteamVR, what is your current primary audio device. Is it a USB driver or the Nvidia driver. Typically the Nvidia driver will work better in most cases. You can also go into window's "sound" and under devices, disable the USB driver device leaving only the Nvidia option. See if that helps. 

Link to comment
Share on other sites

  • 2 weeks later...

Yes it did.

But there's more: When i exit steam vr and relaunch it, it won't detect the vive output anymore. I have to power cycle the link box to get it recognized again.

 

I also disabled the usb audio driver because if i launch the steamvr with the above mentioned problem, my ears get schocked. :D

Link to comment
Share on other sites

At this stage after release of the Pro, this issue seems very consistant and easy to reproduce. (see all the previous audio issue threads)

In the past, it has been stated (Vive in general, so I am assuming it is the same for Pro) that the USB audio would be the better choice overall because it has better audio processing (better positional audio if I remember right). 

Since we keep getting pointed to using the HDMI/displayport audio as a workaround (note, it should be considered a workaround when the other option is broken), can you confirm that someone is actively working on an actual solution to the problem? 

 

The issue discribed here by  is shared by most who have the overall issues with the Vive Pro's audio; whether they realize it is another question. Due to the small user base, the even smaller amount of users who actually post feedback, and the even smaller amount who can pool all this feedback together and see the common threads, my worry is that this issue is being ignored or, worse, abandoned. Can you say, with certanty, that the audio troubles on the Pro is being worked on? 

Link to comment
Share on other sites

  • 2 weeks later...

I really hope that this issue won't be ignored. I removed the vive pros speakers and started using normal headphones with an usb soundcard on the usb-c port of the vive. Works flawless. (Anybody remeber the vive without das? lol)

I don't want to miss the picture quality of the vive pro but from sound i'd love to see/hear something like the samsung headset. :(

Link to comment
Share on other sites

With my Vive Pro, with any newer Nvidia driver other than 391.35 I have a terrible time getting the Vive Pro nvidia high definition audio option to show up. I have to troubleshoot audo, etc. to get it into the drop down list. Even then sometimes when it shows up I get no sound. I spent all day yesterday trying to get newer Nvidia drivers to work, with no luck. Finally gave up and reinstalled 391.35 and boom. The option is back and everything is normal. When I turn on Steam VR, I get the option every time. For anyone having this problem, you may want to try a driver rollback to that revision. Vive tech support, maybe there is a clue in that driver to what was changed to why everyone has this issue.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...