Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

Viveport completly do not work, everything else does


TheRadziu
 Share

Recommended Posts

I've purchased vive a week ago and just now I tried to launch Viveport and here is what happens (messages are roughly translated since I have non-english steam and OS):
-If I select VIVE inside of steam VR overlay I get a message "Viveport shop is not available. There was an error during connection to viveport shop"
-If I select VIVEPORT VR on the left, it starts up, but prompts me with Log in to viveport, open desktop app". If I press that button, viveport VR closes on its own and on my PC screen there is windows message "you'll need a new app to open this htcvive" 

Other than those 2 problems both headset and controllers are working fine with steam games, but I'd like to redeem my free 2 month viveport trial that I've got with my vive. 

I should also mention I already tried to reinstall vive software many times already (always using latest exe from vive website) and there is always an popup during the installation saying it cant download a file, but when I press "try again" it proceeds just fine. My PC is not restricted by any firewall (both on router and OS), nor AV (Nod32) is not blocking any traffic in any way. 

edit: tried installer from THIS thread and it stops at 8.44 MB, so pinned thread is not helping me at all.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...