Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

Wireless adapter can't make it work


ak
 Share

Recommended Posts

Hello today I got the adapter,

1. Application seems see the Vive and shows Ready

2. I click on SteamVR and it shows Error 108, can't see anything

3. Wireless application shows - Headset can't detect, so it was detected but as soon as I run SteamVR it shows not ready.

 

Can't solve it for a day, tomorrow I going to try for another time and return the device back to HTC.

Link to comment
Share on other sites

, Our support teams are aware of your situation and threads - I'd recommend standing by while they look into the situation. As the issue may be related to your HW config and your Windows 7 installation, it's probably best to await their feedback before committing additional time and effort into troubleshooting. 

Link to comment
Share on other sites

, I would anticipate feedback from our support and hardware teams on your specific issue sooner than Friday - I'm not sure where you're getting the Friday date from. We're unable to confirm what the other similarly affected user named David said on your FB thread - we've only seen two reports of this specific issue and are fully looking into it. Based on his reports though, one could infer that this could related to Windows 7 installation / hw combo rather than the actual hardware that was shipped - our investigation is ongoing and we will continue to look into this, even if you return the device. 

 

If you are committed to return the device, we ask that you preform the RMA via the email address I am PM'ing you right now rather than other support channels. 

Link to comment
Share on other sites

I'm getting the exact same issue! Please Help.

 

Intel CPU

Windows 7 Home Premium x64 SP1

2x Nvidia SLI 980Ti

16 GB of RAM

 

I tried it in a pci-e x1 and an x4 slot no difference everything else installs fine, and the headset is paired.

Link to comment
Share on other sites

I also used process hacker and attempted to load the driver kernel service through it, it loads but error does not disappear:

C:\Windows\system32\DRIVERS\imausbhpal.sys

version

4.0.10370.23

7/26/2018

Microsoft Hardware Compatability Publisher

Link to comment
Share on other sites

Hello, I has been waiting for 10 days to resolve the issue with Windows 7 driver,  but it doesn't seem to change much, I decided to return the device, Vive has not fixed the issue for so long, I can't wait anymore. 

Thank you.

Link to comment
Share on other sites

No updates, I sent a few messages to Vive support and did not see any reply back, probably this issue is not solvable in a short time.

They should change the system requirements and remove Windows 7 support.

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...