Jump to content

Vive Wireless worked last weekend but this weekend...Nope.


Recommended Posts



I got my wireless adapter last week, set it up quite easily and started playing fallout 4, surprisingly without any jitter. It was smooth, except for a small drop in quality about an hour in for about a second. I came away feeling relieved that it seemed to be working on my system after all the stories I'd been reading. I was pretty excited to get back into it, but it wouldn't be til this weekend.


So this weekend came around, I booted it up and went into fallout 4...Now I have constant jitter. It's unplayable. I've tried the 3 different channels on the wireless app, I even ended up doing a fresh install of windows (I wanted to do one any way...) I can't imagine what the issue could be? I hadn't changed a single thing on my system since the week before. I am not using the beta branch of steam vr either.


I'm in the process of trying different PCI lanes........ even though it was working fine last week. No luck yet.


Any suggestions?



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...