Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

Wireless grey screen every 30 minutes to 2 hours


neoaptt
 Share

Recommended Posts

Hello, I am experiencing an issue with my vive wireless. Every 30 minutes to 2 hours the graphics signals to my vive stops and my entire screen goes grey. The audio and mic still work, as well as the head tracking, but the visuals that should be sent to the vive pro stop transmitting.

 

I then have to do the following steps to get visuals to work again:

 

  1. power cycle my vive pro (works 1/3 times)
  2. restart vive wireless and steam vr. (works every time)

 

My question is, what causes the visual signal to stop working? Do i have a defective unit that I need to return for a new one? Is this a known issue with the software?

 

System

Intel i7-6700K CPU
Windows 10 64-bit

RTX 2080 TI (Also tried GTX 1070 and has the same issue)

Vive Pro with 2.0 base stations

 

Have a 6x6 foot playspace with an 7 foot high setup for the 2 base stations and wireless transmitter pointing at the center of the playspace. Full bars wireless signal throughout the entire play session. And the batteries never get down to less than 1/4th charged. I am wired into my internet.

 

Thank you for reading, and i hope to get this issue resolved.

Link to comment
Share on other sites

I’m having the same issue, it started happening after the lastest wireless app/firmware update. Did not happen at all before.

 

I’m getting random grey screen/ disconnects using the wireless adapter. There’s no way for me to reproduce it. Sometimes I can play fine for hours. Other times it happens twice within 15 minutes.

 

I’ve tried replacing the usb cable, replacing the battery, reinstalling the wireless app and reinstalling SteamVR.

 

I’m on a i7 6700k MSI Z170A motherboard, 1080ti and 16 hbu RAM.

 

I’ve also brought the issue up on reddit and it seems like a large portion of people using the wireless adapter are facing similar issues after the lastest update.... might be something worth looking into.

Link to comment
Share on other sites

  • 4 years later...

I'm seeing this issue as well on Asus x590 w/ i7-11700 and RTX3070 SC.

Running games of a raid 0 setup or the NVME drive.

I've even done a reinstall of windows. And decided to remove the use of the HTC HMD Interface Box (the video/bluetooth interface since im wireless).

Edited by Gramidar
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...