Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

Base station firmware update kills the base station dead


Kav1m
 Share

Recommended Posts

I have a brand new VIVE and a Alienware R7 that worked fine for a month. Then I get a notice to update the base station firmware.  That update successfully killed my base station. No lights no nothing. I already tried using anothe power cord, nothing happened. This fimware update totally kill my  investment on VR Gaming. Now I just have one working base station. Any idea how to recover my base station?

Link to comment
Share on other sites

This is a repair that should be covered under warranty. Please use the live chat on the "contact us" page for your region and ask for a basestation 1.0 RMA and briefly describe the issue (please avoid using the email form)  https://www.vive.com/us/support/contactus/ 

 

You can use the remaining basestation in single station mode by switching it over to channel A during the repair process. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...