Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

will not launch


dutch99d
 Share

Recommended Posts

I'm having the same issue.  Uninstalled both steam and vive, reinstalled, everything with steam is working, but when I try to launch viveport, get the following:

VIVEPort application not found.

 

Also, during install, the following file was not able to be found - looking for a place where i can download it from?

ViveportDesktop.x86.msi

Link to comment
Share on other sites

, One of our technical specialist responded yesterday to your support request via email with additional steps: 

 

Could you please try this solution

1. download MSI force uninstall tool from


2. Execute this tool an force uninstall Viveport package

3. install Viveport Desktop again

Please keep in touch with us via the support ticket and let us know if this helps your issue - the ticketing system will yield faster response times and ensure that we can track the status of your issue. 

Link to comment
Share on other sites

Thanks - worked with someone on chat, found out this is a Windows 10 issue:

 

https://www.windowscentral.com/how-fix-network-resource-unavailable-install-error-windows-10

 

 

 

Before running this tool, i went into c:\users\...\appdata, and removed all folders for HTC in roaming, local, and local low (for all users). Then ran the above windows troubleshooter, and was able to finally install!!!

 

Thanks to all that have helped, including Hernan P on chat

 

-gdrav99

Link to comment
Share on other sites

some apps that worked before will not launch  I get thes codes 1037741819  and 1073741674 no one at tech support  knows what they mean. some apps work great and some will not launch. I get the same if I try steam or viveport. Thanks

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...