Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

Viveport won't install


AdventDestiny
 Share

Recommended Posts

Hi ,

 

Currently VIVEPORT only supports Windows 7, Windows 10, and Windows 8.1, kindly check if you have the supported Windows OS.

 

Please follow the below troubleshooting steps to reinstall VIVEPORT Desktop App:

  1. Check if you are connected to a stable internet connection, switch to a different wired or wireless connection, if possible.

  2. Temporary disable your Anti-virus and Firewall software
  3. Uninstall your VIVEPORT Desktop app, and SteamVR
  4. Reboot your computer
  5. Download VIVE-Setup and install again
  6. If you are still having trouble, please kindly download VIVE-Feedback and report your issue, and we will get back to you as soon as possible.

Thank you

Cory.C

Link to comment
Share on other sites

  • 3 months later...

I've done some digging and this is what I've found.  I installed VIVEPORT once and it worked fine, then I tried to reinstall it because I was having bluetooth issues.  The VIVEPORT app does NOT like residual files.  I went through and cleaned up everything from a previous installation, including registry keys and all, and tried to reinstall using the setup file from the website.  You'll get further, but you still won't be able to reinstall the software.  The part I'm having trouble with now is the install msi, it creates a separate folder from what it's looking for and even if you locate the new msi that it wants, it will tell you that it's not valid for installation.  Maybe there's a failed authentication.  There isn't anything we can do on our end until the development team addresses this.  I can give more details if needed to help with making a patch if the devs want.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...