Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

Problems booting up


Fishtank
 Share

Recommended Posts

Hi, I’ve bought my son the vive for Xmas and set it up to make sure everything works, problem is his monitor has always been into to hdmi on the motherboard rather than the graphics card. He only has 1 hdmi port on the graphics card so I had the monitor on the mother board and the vive on the graphics card, when setup like this the headset isn’t recognised so I bought a dvi-d to hdmi cable and put the two in the graphics card, this is causing problems on pc start up where the pc freezes on the boot screen. I’ve wiped driver and reinstalled the graphics card but it’s still the same, I’ve also tried the vive hdmi on the motherboard and the monitor on the graphics card but still no good. Has anyone else had these problems?, pc is a gaming pc with nvidia 1030 graphics.

Link to comment
Share on other sites

 

Hi, thanks for posting with your question.
1. Both must be on the GPU. You cannot use the onboard video for either monitor or Vive.
2. Do not use adaptors with Vive. Plug the Vive directly into the HDMI slot. You can use DVI-D for the monitor.
3. The GTX 1030 is below minimum requirements for a Vive PC. The minimum requirements are GTX 1060.

Thank you,

-John C

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...