Jump to content

lagging in games


aduck22
 Share

Recommended Posts

so every time i play a game like pavlovits, just in time incorporated and other games im lagging so much and everytime i turn my head theres like a black thing i can fix it by changing the application resolution adjustment (sorry if i spell anything wrong) to the lowset settings i would really like to fix this because i really wanna play VR without having a headach and if someone wants my specs i have a alienware laptop Geforce GTX 1070 15.86 GB RAM sorry if i dont give all info needed but hopefully someone can help

 

Link to comment
Share on other sites


What does your frame timing graph look like during this? If your timing is over 11.1ms it means that your GPU is unable to render at that resolution at more than 90FPS and is reprojecting or dropping frames.

 

Do you have motion smoothing enabled? 

 

Can you describe or screenshot the "black thing", it sounds like the edge of the rendered frame.

 

Things like Pavlov are not super high spec so you'll need to debug what's causing your GPU to underpreform. 

Link to comment
Share on other sites

It’s goning over 11.11 ms

No I can’t activate it it says I need a GPU newer then a 416.16

So the “black thing” is like a ring that has a small ring inside and if I turn it follows me and if I turn a lot and fast I can see something upside down in the back that’s in my game

Hopefully this helps

Link to comment
Share on other sites

,

 

You could theoretically have drivers so outdated that it's causing a problem. 

 

So the graph is telling your your GPU is not rendering the scene at 90fps. To turn on motion smoothing, you'll need to update your Nvidia drivers to a recent one past 416.16 and then ensure motion smoothing is enabled - you'll see a noticeable impact in the framerate. Here is a link to the latest driver as of this post, advanced users recommend using DDU to uninstall the old driver cleanly. 

 

What's confusing is why a 1070 would be struggling so hard to render simple games. You still should look at your task manager and see if there is anything else drawing GPU perf. I would also recommend setting your laptop's power mode to "high performance" in the window's power setting and ensuring that the laptop is plugged into the wall whenever you have a SteamVR session open - most laptops will dramatically cut power to the GPU if the laptop is unplugged.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...