Jump to content

Vive Wireless won't pair


Recommended Posts

I recently purchased a Vive Wireless Kit. The Vive works perfectly fine when I have the long wires hooked up. When I start up the Vive Wireless program it says "Can't find any headset" When I hit pair it says to push the button on the battery and then hit the logo on the wireless unit when it lights up. The wireless unit never lights up.

When I push the button on the battery the lens will light up for a split second and the light on the side of the headset is a solid red. The battery is fully charged, I've tried uninstalling and reinstalling SteamVR and the Vive Wireless program. I have the linkbox hooked up to power and the usb to the computer only, all cables have been unplugged and plugged back in. I can also plug all the long cables back in and they still work great. Power is obviously traveling through the wireless unit as it heats up and the red light stays on the headset. I should also note that I have the card installed on the motherboard with the camera on my monitor.

Link to comment
Share on other sites

  • 2 weeks later...

I had a problem getting the wireless to connect, the first time i set it up. it worked perfectly then the headset went flat. so i charged it (3.0QC charger) then wouldnt work. i had to fully uninstall all steam VR and wireless. reset it up with the cord. then reinstalled the wireless and it has worked flawlessly since.

Link to comment
Share on other sites

  • 2 years later...

I recently got the wireless kit for my Cosmos Elite but can't seem to get it to pair at all

light just keeps blinking green and nothing happens I am a sad boy
My plan was to bring the base stations into the next room and play in the other room wireless, I even tried simply setting things up in front of the pc itself but no dice

I've followed all directions that I am suppose to and watched several YouTube videos on it, I really want it to work like...just connect once even if I have to play in the same room as my Pc thats fine but it just won't pair

I've restarted my pc more than once
I've pressed and held the vive button on the wireless adapter for over 10 seconds and I've also simply pressed it

Here is my problem
After a full recharge on my powebank
I try again later that night to pair it cuz I thought eh maybe it just needs to be at full charge
When I attempt to pair it, the wireless adapter will blink green slowly for a while then eventually start blinking red and then turn off
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...