Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

unable to update vive tracker firmware


Snuff
 Share

Recommended Posts

After a few ways of trouble shooting, and checking the forums and around the internet, i have yet been able to get my vive trackers to update their firmware:

 

unknown.png

 

I've tried multiple usb cables, multiple usb ports, multiple on/off trials, all 3 trackers are unable to update their firmware.  all 3 charge, all 3 show up in steamvr, all 3 track in steam aliebet very wonky time to time, windows (10) doesn't acknowledge anything plugged into the usb ports either (though not sure they're supposed to) im kind of at a loss here on where to proceed from here. 

Link to comment
Share on other sites

  • 3 weeks later...

 

 

Did you contact our support Live Chat at all? Were they able to provide you with any solutions or direction?
While we try to respond to every post on here, this is not intended as the primary support method. www.vive.com/us/support/contactus is intended as the first point of contact.

That said, I'd be happy to help troubleshoot your issue. It's possible there is an issue with the dongles, have you been able to determine if they're functioning normally? Have you tried pairing a tracker to the HMD without any controllers?

Thank you,

-John C

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...