Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

Vive Pr: Game showing on monitor but not on headset


Rasha
 Share

Recommended Posts

I have, so far, come across this with two different games (Trials on Tattoonie and SuperhotVR)

 

In both cases, the game will show up on my monitor, but not on the headset.

 

In the specific, and current, case of Superhot, I do get an error message on my monitor that "Headset plugged into wrong video card."

 

I am using the wireless adapter for the Vive Pro.

 

The game was purchased through Steam and I am launching the VR version

 

Any help I could get with this would be greatly apprecieated.

 

Update: I have found a third game that does the same thing as SuperhotVR. It shows up fine on my monitor, but only gives me the white dome on the headset SteamVR also gives me the error that headset and monitor must be plugged in to the same card...which I don't see how that's possible when I'm using the wireless adapter >_>

 

Update #2: I have now found a FOURTH game with this exact issue: Scanner Sombre VR. It shows up on my monitor, but not on the headset. Just like the other games, I CAN hear the audio and FX sounds, but I have the same error as with the other three games.

 

Help would be greatly apprecieated :)

Link to comment
Share on other sites

 

I have dual GTX 1080Ti in my rig. Here is a complete breakdown:

Operating System
Windows 10 Pro 64-bit

 

CPU
Intel Core i7 @ 4.20GHz
Kaby Lake 14nm Technology

 

RAM
64.0GB Dual-Channel Unknown @ 1336MHz (15-15-15-35)

 

Motherboard
MSI Z270 XPOWER GAMING TITANIUM (MS-7A58) (U3E1)

 

Graphics
XG270HU (2560x1440@59Hz)
3071MB NVIDIA GeForce GTX 1080 Ti (NVIDIA)
3071MB NVIDIA GeForce GTX 1080 Ti (NVIDIA)
ForceWare version: 418.91
SLI Disabled

 

Storage
465GB Samsung SSD 850 EVO 500GB (SSD)
1863GB Seagate ST2000LM007-1R8174 (SATA)
1863GB Seagate ST2000LM007-1R8174 (SATA)
953GB Samsung SSD 960 PRO 1TB (Unknown)

 

Optical Drives
No optical disk drives detected

 

Audio
NVIDIA High Definition Audio

Link to comment
Share on other sites

 

This did not fix the issue. I switched the desktop monitor's HDMI cable to the second card and relaunched steamVR. I tried launching Super Hot from both the desktop launcher, Steam launcher and from within SteaVR. All gave the same problem.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...