Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

Vive pro turn on for a few seconds then off


Soul
 Share

Recommended Posts

The vive pro on my laptop that was working has stop working. The headset comes on but as soon as I pick it up it goes black or sometimes I see room then it goes black and never comes back. I tested it on my other computer and still works. I also tested it on a friend's laptop with the same micro display to micro display and it worked.

At first I got no errors I uninstalled and reinstalled. Didnt help same thing but I get errors now.

First one is

VRerror steamer failed initialization with error code: VRinitError_init_**bleep**Down "VR system shutting down (119)"

 

Second error

Could not start openvr.tool.steamvr_room_setup. Error was VrApplicationError_IPCFailed.

 

Dont know if this has to do with it cause I didnt get the errors before but screen was turning off still when I picked it up.

 

 

Link to comment
Share on other sites

 

 

If it's working on one laptop but not yours, we can safely say there's a problem on the laptop. Now we just have to figure out what it is. The first thing I'd check is to make sure the power settings are on maximum. Also, if you have any extra displays, look at the display settings and try removing them so it's just the laptop screen and the Vive.

If you can, check the port too, make sure it can transmit visual data to another device if possible.

Thank you,

-John C

Link to comment
Share on other sites

Thanks for the reply .

Took me a day to get my hands on a mini display port to dvi  to hook to my monitor.

It worked right away I shook the cord to see if it would cut on and off nothing happen worked fine still. power settings are at max and i ran a bench mark to see if I would get same score I got before and I did. 

 

I already uninstallled vive and steamVr software and reinstalled, that also didnt help Im at a loss. Its weird that it works till I pick it up It also stops after some time when I dont touch it too. but as soon as I pick it up it the light on side goes red and nothing is on the screen. Its also tell me it has a hdmi error now from steamVR  Im not using the hdmi port port for anything and I dont know if that stands for anthing else?

Any ideas to fix this?

Link to comment
Share on other sites

This is two of the errors I'm getting.  friend is using the  vive one her laptop right now  so cant get other error right now. Says cable is lose one of the pics but I checked wasnt lose

Link to comment
Share on other sites

 

 

I would think from those errors that there's something wrong with the SteamVR files. Either their corrupted or for whatever reason they're locked so you can't access them. I would completely reinstall SteamVR.

Make sure your anti-virus isn't blocking the install or the executable.

Thank you,

-John C

Link to comment
Share on other sites

 

 

It's calling out a specific issue with the HDMI cable? That's weird since the Vive Pro doesn't use HDMI. It's fair to conclude that the previous issue was resolved by disabling Antivirus? Were you able to create a System Report? I'm thinking reinstalling everything might be necessary at this point. (SteamVR, drivers, etc)

Thank you,

-John C

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...