Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

Vive Pro works wirelessly but not wired


borisv13
 Share

Recommended Posts

My Vive Pro works wirelessly, but not wired. My OG Vive works both wirelessly and wired (using the same GPU DisplayPort output but converted to HDMI).

When I try to use my Vive Pro wired, I get "the headset's display was not found, but a mirrored display was detected. Please set the headset to extended mode rather than mirrored."

I do have 2 monitors that are mirrors of each other.

Things I have tried: Direct mode, extended mode, unplug 1 of my monitors, use a DisplayPort -> DisplayPort male -> adapter to mini DisplayPort, use a DisplayPort->MiniDisplayPort, use a different USB, "remove all SteamVR USB Device", reinstall SteamVR, use a different USB cable.

If I unplug one of my monitors, the error message changes. Instead, it gives me "Headset Disconnected, Please make sure your headset is connected properly, then reset it below 208". I proceeded to go through all the same troubleshooting, with no luck. When I click on "Reset headset", the system says "waiting for device" and then switches to a GREEN "Connected". But then still goes back to "Headset Disconnected". This makes no sense.

I'm at a loss. Please help.

Link to comment
Share on other sites

 

 

Do you have more than one GPU? One possibility is the cable is bad. Unfortunately, since the Pro cable is proprietary it's tougher to test. However, you do have the short cable used with the wireless adapter. See if that works in place of the standard All-in-one cable.

Thank you,

-John C

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...