Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

Help!


Recommended Posts

So basically I opened steamvr today (pinned to my taskbar) and i also opened steam, the VR icon at the top right of steam was missing and my steam vr looks like this:

also when I boot the steam vr it has the little box above but it tells me the error is 108 so I tried the solution for that and that failed, I also tried 125 as this normally fixes all of my normal issues but that failed too.

would appreciate it if anyone could help! thanks!

Link to comment
Share on other sites

You may wish to x-post in the SteamVR forums as it may be a SteamVR specific bug. SteamVR has seen a bunch of updates recently as they prep for Index, this may be a new bug that they'd want to investigate. They have a bug specific forum here

 

I'm personally haven't heard of this specific bug - my first thought would be to uninstall then reinstall SteamVR or verify the tool's integrity via this procedure:

  • Open the Library drop down from the Steam desktop client.
  • Select Tools from the drop-down list.
  • Look for SteamVR within the Tools Library.
  • Right-click on SteamVR and select Properties.
  • Click on the Local Files tab.
  • Click Verify Integrity of Tool Cache.

If the problem is HMD based, this may indicate a bad 3-in-1 cable. You should try bypassing the linkbox's USB and HDMI leads while troubleshooting and try plugging the 3-in-1's USB and HDMI leads directly into your PC/GPU (while keeping the power lead connected via the linkbox)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...