Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

ViveWireless App failed to install display link


Recommended Posts

 

Could you please describe in greater detail what's going on with your wireless set up? What have you tried already? Did it work before? If so, when did it stop working? Is your internet security allowing the Wireless Adapter client to communicate with the outside for updates? Are you fully updated, Drivers, SteamVR, etc?

Thank you,
-John C

Link to comment
Share on other sites

It's set up as directed. I've tried everything short of editing code and reformatting. Yes, it worked for quite awhile, maybe 5 months. I was having issues with steam vr detecting the headset. So I uninstalled steam vr and the vive wireless app. When I tried to reinstall the vive wireless app it started showing the error, and wouldn't install. Yes, the firewall isn't impeding as far as I know. Everything is up to date.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...