Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

Start gesture detection failed: OpenCL


Recommended Posts

i have tried open XRsetting,install vc++ 2015(i have already install vs2015 and vs2017),and i have updated graphic card driver(my graphic card is RTX2060,i don't know if it matters),but,alway got this problem,i can see blue wireframe in the HTC vive headset,but cannot start gesture detection.

PS:actually,i tried all the solutions i have seen in FAQ,such as got three graphic card drivers install by turn,use opencl drive query check it,it doesn‘t work.

Link to comment
Share on other sites

Hi  

 

If OpenCL query fails, then your graphics drivers are not installed properly. Please make sure you have installed latest version of both NVIDIA and Intel graphics drivers. You can check the "clean install" option in NVIDIA driver installer which completely removes old version before install new one.

 

If OpenCL query succeeds, this might be a problem of Unity if you are using Unity 2018 series. Please check the second note in windows section of Unity plugin document for detail. As an easy way to identify this problem, you can build a windows x64 player and the OpenCL problem should be gone.

 

Best Regards,

zzy

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...