Jump to content

I cant get Stand by mode for Base stations to work.


Recommended Posts

When i turn on the option to put base stations to sleep mode when steam VR is off, it just doesnt work. It seems like Link Box has a bluetooth inside it, which is communicating with the base stations. When I look into the settings of the sleep mode, I can see that the stations clearly work, but there is a warning sing next to them. Heres a picture https://imgur.com/a/DY3bO2N
I tried everything i could read on other forums. I tried to reinstall every usb driver. I tried to reinstall bluetooth driver. I even tried to reinstall Steam VR itself. I restarted the computer many times. I read somewhere that unpluging link box from electricity and plugging it back might work, but it clearly didnt.
Whats a bit wierd about all of this, is that when I went to my friend yesterday with my HTC Vive, it worked without a problem on his computer. I just clicked turn on bluetooth in Steam VR and it worked.
I also tried SteamVR beta, but that also did not work.
I also noticed, that in general settings, when I was at my friends house, I could see additional settings, like Put base stations in Stand by mode when VR is not in use. But I dont have that there, heres a picture https://imgur.com/a/JhFS5U0
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...